Home Engineering Room

Unable to play using facebook.... but settings are okay?

For the first time in a very long period of time, I tried to play STT using facebook (did that years ago too). I got an error message (have to translate this, sorry if I can't find the exact english word) that I had disabled the facebook platform.
n79c6o0dmsfy.png
I tried to correct this in my settings. However, for apps & websites, it's not disabled, but enabled:
pt9qbbz74nuc.png
Switching from the chrome browser to firefox made no difference either, so it seems not browser-related either.
As a last resort, I downloaded Facebook Gameroom. However, can't play it there either:
1fg8fqczj2s0.png
I assume that despite these settings being correct, it has to be something that I did myself. However, I can't find any useful setting in facebook, or good information on the internet about this.... I tried everything I found, to no avail.
I'm using a windows 10 laptop, all latest updates.
Is there anyone who can tell me what I should do to correct this?
Thanks!


Comments

  • ShanShan admin
    Do you usually play on a mobile device?
    If so how are you signed in to the game on that device?
    Via an email address and a password?

    When trying to play an existing account on Facebook, the account first needs to be linked to Facebook on your mobile device.

    The best course of action in this case is to contact Support and provide them with your current DBID and explain to them what happened. They will sort it out with you :)
  • I'm currently logged in using email and password, on iphone and ipad, however I remember connecting to facebook too once (there was an achievement for that, I remember, and I like achievements :D ). Like I said, I used to play a lot at first, using facebook. I switched because I had too much tribbles with facebook and my fleet advised me to us either the app on iphone/ipad or steam.

    I'll check in with support.... thnx @Shan
Sign In or Register to comment.