Home Engineering Room

Keep getting boothed out of event

I keep getting a strange message ('not allowed') when claiming rewards after ship battles in the current event. Then , when I get back in, my streak is back to zero, I need to re-do the first battle and re-spend Intel . There is nothing in my current set-up that is different from previous skirmish events. Anyone else having this issue?
Admiral of the Québec Alliance Fleet. Joignez-vous à nous.


  • Just happened again. I still can't identify the cause but I noticed the reward that popped up before the crash was for 2000 victory points rather than 1000 it should be.
    Admiral of the Québec Alliance Fleet. Joignez-vous à nous.
  • It keeps happening. I realised it's usually on the third ship battle. I get the final Borg ship from the fifth battle as an adversary. And then boom. Crash.
    Admiral of the Québec Alliance Fleet. Joignez-vous à nous.
  • edited September 2020
    I keep getting kicked out too. 'An error occurred on the server. Please try again - not allowed.'
    Lost thousands of rewards.
    Second event week in a row that's screwed.

  • ShanShan ✭✭✭✭✭
    Please try the following:
    - do not let the game go into background while you are skirmishing
    - close the event ui and reopen it when you see a pop like "not allowed"

    We are looking into it.
  • Just got booted out and when got back in my fleet seems to have disappeared. As I am the admiral this is rather disconcerting and I hope it hasn’t gone “poof”
  • vea49xfhc034.png

  • Ishmael MarxIshmael Marx ✭✭✭✭✭
    Just lost my fleet affiliation as well.
  • I can't even get in: "Server Error".
    Most anticipated character not in the game: Mr. Homn
  • Huge Skirmishes lag(when claiming reward boxes)as well and fleet screen issues too(seeing all fleet members out of squad).
  • Ishmael MarxIshmael Marx ✭✭✭✭✭
    Similar comments in UC, so it appears to be a widespread issue.
  • Screen froze during event, Tried to refresh now I can't get back into game.
    " An error occurred during facebook authentication."

  • Got “tribbles” when I tried to open pulls. After restarting, game is stuck on “activating combadge”. Something is definitely wrong
  • I cannot log in on my Glaxy phone, was able log in on my Kindle BUT my Fleet and squad are GONE.
  • Took forever to long in. When I did, I lost my fleet affiliation!?
  • Can't log in either. Having problems 2 weeks in a row now, the game is really getting frustrating.
Sign In or Register to comment.