Home The Bridge
Options

It's not giving me a dilemma.

My voyage is at a 2-hour mark, it's due for a dilemma, and on the main screen it even says "Dilemma Available - Paused". But when I go in, no dilemma pops up. I just get the usual voyage screen with my stats, my ship, and the ongoing log. And a Recall button which I really don't want to hit, because I'm several days into a long voyage where I'm trying to get the voyage-exclusive crew, and I've already spent several Voyage Tokens to get here. Any tips for getting it to remember that it's supposed to give me a dilemma at this point?

Comments

  • Options
    some of these may help you:

    1. Restart the game
    2. Restart your device
    3. If on wifi - try on mobile data or if on mobile data - try a good speed wifi
    4. Restart the game a few times

    1. Launch game and wait for all the popups, close them, check daily, gauntlet and starbase rewards - collect any available, close game and try again

    If all else fails - write to CS, detailing (screen shots) the current voyage length, number of tokens used and the crew you were specifically after - hopefully they will be helpful
  • Options
    W.W. CarlisleW.W. Carlisle ✭✭✭✭✭
    Voyages must have been acting screwy last night. Mine showed it was an hour past dilemma without the icon coming up. It showed the incorrect time on the Voyage the first time I opened it. Closed it and the icon popped up and triggered dilemma. Kept checking it. The antimatter didn't look right at all. Kept checking. It said 310 left. Closed it. Opened it right back up and it was dead. Cost me 177 dilithium to restart. This has happened several times now to me and other people.
    W.W. CarlislePlayed since January 20, 2019Captain Level- 99 (May 9, 2022)VIP 14Crew Quarters: 485/485Most recent/Lowest- Anbo-jyutsu Kyle Riker (1/5* Lvl 30) 5/29/23Immortalized x-866 5* x184, 4* x 490, 3* x91, 2* x62, and 1* x27Most recent Immortal - Tearful Janeway 4* 5/25/23Current non-event project- Improving my Science base skill. Retrieval Project- Mestral 1/5*
  • Options
    Ishmael MarxIshmael Marx ✭✭✭✭✭
    I never realized how far out of sync the voyage timer could get until they moved it to the main screen. Skirmish especially seems to cause it to lose track of time (or maybe I just notice it more when playing that event type). The timer obviously gets re-synced if you open the voyage, but you can also go to the galaxy map and immediately return to the main screen and it should re-sync as well (does for me, anyway).

    As for the OP's situation... welcome to the long-standing voyage bug club. Sorry you've become a member. :(
  • Options
    PeetsPeets ✭✭✭✭
    A trick I've tried and it worked.
    When you go inside the voyage.
    You see at the bottom the bar going down and then it does nothing.
    Go out and back in, you'll notice a new flavor text.
    Keep doing it until the dilemma pops up.
  • Options
    SlickSlick ✭✭✭
    What Peets said. Keep going in and out of the voyage screen until it works. You may even have to switch to a secondary device and repeat the above steps. This worked for me on my voyages allowing me to claim the exclusive super rares without having to beg CS to help me.
    Fleet Admiral - Dazed & Confused 🤸🤸🙃 We are still waiting for Enterprises B & C, the Delta Flyer, and a Runabout! We should also have a TNG season 1 red shirt LT JG Worf, and a "Far Beyond The Stars" DS9 episode crew collection!
  • Options
    Nope, it's not advancing. Been trying for a few days now. Contacting support.
Sign In or Register to comment.