Home Engineering Room

9.0.0 graphical 'issues'

Issues in the lesser sense.
qnwfjp05cw6m.png
t1nlvgmyk2r0.png

Comments

  • DAEDAE ✭✭✭
    edited July 7
    Issues, none the less, issues. Always issues.

    On IOS the fleet claim button is not claimable (highlighted for claim) but yet there is a “2”on my fleet icon indicating claim 2 things from star base. Inside the star base there are 2 things indeed with the additional blinking colored square box up for claim. But the claim button…….

    vtyd8lz1n5hz.jpeg
    tvmmbg2bnc9b.jpeg
  • MrBaxterMrBaxter ✭✭
    DAE wrote: »
    Issues, none the less, issues. Always issues.

    On IOS the fleet claim button is not claimable (highlighted for claim) but yet there is a “2”on my fleet icon indicating claim 2 things from star base. Inside the star base there are 2 things indeed with the additional blinking colored square box up for claim. But the claim button…….

    Seeing similar on Android - the notification badge on the Fleet icon remains active after claiming rewards; going back into the Fleet screen again clears the badge.
  • Zombie Squirrel Zombie Squirrel ✭✭✭✭✭
    edited July 8

    Graphics(auto/speed)up are switched for ship battles.
    jj9931f9rs2d.jpeg
  • PeetsPeets ✭✭✭✭
    The number on the fleet button doesn't go away after you claim it.
    You need to go in a second time to make it go away.
  • Graphics(auto/speed)up are switched for ship battles.
    jj9931f9rs2d.jpeg

    That i'm not 100% sure of, because they're completly different icons from the previous client. I thought they where swapped to, but they're just different.
  • DAEDAE ✭✭✭
    Peets wrote: »
    The number on the fleet button doesn't go away after you claim it.
    You need to go in a second time to make it go away.

    Yes i have figured that out. Thanks.

    For the auto auto and speed up button display i wonder what system that is? Im on ios and kindle…that is the same exact as it has been for me, I will post a picture from a battle below, taken 2 months ago.

    Also i would like to “bug report” on my kindle during skirmish the “battle stats” display box popped up on the right and overlayed my auto/speed up buttons all together. Very similar to what happens in arena crew selection mode. The stats box pops right lower screen over top of your crew selection list. That was frustrating enough to have been there for such a long time and never fixed. now its doing it during a skirmish???

    qe1eksde4tf8.png
Sign In or Register to comment.