Home Engineering Room

Locked out of game by Q during crafting

Carini [ST]Carini [ST] ✭✭
edited October 30 in Engineering Room
Ticket sent via email, just posting this as a warning....

was looking around at the items I could craft, didn't have items for one, opened another didn't. Opened another and Q popped up said something about lucky me I have enough items and there was a button to craft. I did not want to craft and there was not a button to exit that screen so I force stopped.

Woops. Now as the splash screen loads Q poops up with it. If I wait and ignore him, or if I click to craft or i click around him and hit play game button either way it loads to a fully blank screen. No amount of tapping on it, force stop and reload or just wait and stare at the blank screen gets me back in.

Update, it's not just the game via my phone. Tried logging in thru windows and the same thing happens.


  • Other people have documented the same thing (I'm one of them) in this thread: https://forum.wickedrealmgames.com/stt/discussion/20822/q-equipment-build
  • @Carini [ST] I did the exact same thing and am having the same issue. I’m submitting a ticket at well.
  • EtienneEtienne ✭✭✭
    Same! How are you submitting a ticket when you are locked out? I am going to need a voyage token because my voyage was about to run out of antimatter
  • @Etienne here is the link
    Go to “Submit a Request” at the top right to fill out the ticket.
  • 1mveugzfb8e7.jpg

    2nd mission being bypassed?.
  • EtienneEtienne ✭✭✭
    @Etienne here is the link
    Go to “Submit a Request” at the top right to fill out the ticket.

    Thanks, ticket submitted.

    I have to admit that I am getting more then a little upset about this. It is one thing to have all the error messages popping up during the event.... but not being able to play at all is a drag esp. since I just spent $$ on the game today.
  • @Etienne same here. At this time I am trying to tell myself “it’s not that big of a deal” but with all the time I’ve invested in this game I can’t help but be annoyed. Stuff like this doesn’t happen with other online games I’ve played.
  • Yep, it just happened to me
  • ....and just happened to me.. Grrr.
  • Well, the removal of the tutorial script seems to have fixed the issue.

    Many thanks for the prompt attention given to this issue.
  • edited October 31
    Just encounterd OP error :(

    Is your game fixed now @Carini_[ST] ?
  • EchoPapa607EchoPapa607 ✭✭
    edited October 31
    Same issue, still locked out.

    Seems they didn't implement a global fix yet.


    Back in the game. Thx support-team, best experience to date! Keep up the good work.
  • I have the same issue mixed with another one, after this start screeen the game has a completely black screen:
  • Seems to be fixed now, great work guys! :)
  • I have the same issue mixed with another one, after this start screeen the game has a completely black screen:

    Not for me.... I have this same start screen and after click to continue a complete black screen appears
  • I am in the same boat. Judge Q has deemed me unworthy, and will no longer allow me access to the game. Granted my phone restarted while looking at the item. I figured it was a tutorial and something needed to done, so I went with an uncommon item. Go figure.
  • So are we supposed to be filling out a support ticket or has this been resolving itself? I'm still stuck with the black screen.
  • I just hit this exact issue too. Filing a ticket.
  • turk911turk911 ✭✭
    edited October 31
    Adding myself to the list. just submitted a ticket. Steam Client, Android via bluestacks and IOS all same. Black screen after.

  • I have a ticket in, but haven't been responded to, aside from of course the automated response.
  • SimsSims ✭✭✭
    The whole game seems unplayable right now.
  • One thing they did add - a pop up asking if I consented to personalized ads and agreed to terms and conditions. Of course, I still get a black screen after all that.
  • Same experience for me. Ticket submitted. So far, I've encountered 4 problems with the new Continuum Missions feature, but this is the worst. The others were

    1. I used refilled and used a canister to use for a continuum mission, and then was told that I needed to use a canister to start the mission, after it drained and reset the canister I just used
    2. Some continuum missions would show that I was eligible to start them, but when I clicked on them, they would not show the mission map of needed skills and rewards. I could add characters at the bottom, but the section above was just empty.
    3. The normal difficulty missions that were duplicated into the continuum missions can no longer be used in the normal mission selections. Maybe that was intended, but I don't see why. What if I need to do one of those missions for normal equipment?
  • Not sure if it was because of the ticket or they did something on the backend but I am able to get back into the game now.
  • kg7innlxy1nc.jpg

    So now unable to play 2nd mission, just repeating 1st mission normal, elite and epic for extra rewards
  • It seems solved for me today about 4 hours ago, but I don't know whether it's a general solution or just me. And now it seems the progression on the new feature is being kept
  • I just force stopped and restarted again and I was able to get in. My ticket is still open so I don't know if they did something for me in particular, or game-wide.
Sign In or Register to comment.