Home Engineering Room

Can't Refill Container

AviTrekAviTrek ✭✭✭✭✭
I just tried to refill my container with chrons and I'm getting this error.


  • Same here; worked fine yesterday but won't refill on first use this morning.
    Fleet Admiral, eXodus
    Fleet Discord | Fleet Wiki
  • I just submitted a ticket for this - I forgot to look here first to see if there's a workaround. Guess there isn't. It looked to me like I could refill up until there was less than 1 hour left to fill the container, so I'm guessing it's a daylight savings time bug.
  • Following up--I was able to use chrons to refill the second round of pods today after the two hour dilithium phase ended. So it's a one off at the moment.
    Fleet Admiral, eXodus
    Fleet Discord | Fleet Wiki
  • Greetings Captains, we are glad you were able to use the chrons for the second round, should we create note for the devs? and if yes, what should be tell them? Thank you in advance.
  • AviTrekAviTrek ✭✭✭✭✭
    You can tell them there is an issue with the UI vs server refill logic related to when DST starts/ends.

    And in the final hour before the UI showed the container refilled the server wouldn't accept the refill because it's clock disagreed.
Sign In or Register to comment.