Home Engineering Room

Mobile version of forum no longer working

AviTrekAviTrek ✭✭✭✭✭
This forum used to have a mobile version that would detect it being loaded on a mobile browser and adjust to be usable. That seems to have stopped. Now I only get the following and need to force the desktop version which is much more annoying to use/read on a phone

l7fb0218vw14.png

Comments

  • DavideBooksDavideBooks ✭✭✭✭✭
    I thought it was just me. I restarted and logged out and in. I just have been not coming to the forums as much. I hope they fix it.
  • Greetings Captains, we will investigate this matter and get back to you once we have more news. Thank you, LLAP
  • Me too. Mobile forums is awfully broken. I'm using the current Samsung browser on my Samsung Galaxy S20 FE.
  • AviTrekAviTrek ✭✭✭✭✭
    I'll add that I'm on a Pixel 8 with the latest Chrome. But it sounds like the issue is happening for multiple phones
  • dext74dext74 ✭✭✭✭✭
    Seconded. Almost unusable on mobile now. Usually a refresh fixes it when it pops up in the wrong format, but not this time. Been about a week.
  • DAEDAE ✭✭✭
    This has happened before a few times. But it always seemed to last 24 or less hours. Its been 3 days. It is horrible un-usable. Im surprised I found this thread to leave a comment. I hope it gets fixed soom.
  • DavideBooksDavideBooks ✭✭✭✭✭
    I don't know what happened between an hour ago and now, but ot is partly back to normal.
  • Sulu's HusbandSulu's Husband ✭✭✭✭✭
    Same on iOS
  • DAEDAE ✭✭✭
    Nice!! Its working. 😁👍🏻
  • dext74dext74 ✭✭✭✭✭
    Not for me... chrome on android...
  • DavideBooksDavideBooks ✭✭✭✭✭
    The main screen was fixed, then several hours later the inside. This morning it is broken again.
  • DavideBooksDavideBooks ✭✭✭✭✭
    It worked normally a couple jours ago, but is broken again.
  • Sulu's HusbandSulu's Husband ✭✭✭✭✭
    Shaka, When the Walls Fell
  • Any Captain still experiencing issues? we are Checking if everything is good with the mobile version of our Forum atm. LLAP
  • Sulu's HusbandSulu's Husband ✭✭✭✭✭
    Any Captain still experiencing issues? we are Checking if everything is good with the mobile version of our Forum atm. LLAP

    Still not working correctly.
  • DavideBooksDavideBooks ✭✭✭✭✭
    It was alright last night. Broken again this morning.
  • AviTrekAviTrek ✭✭✭✭✭
    It had worked briefly yesterday. But is broken again now.
  • dext74dext74 ✭✭✭✭✭
    Still broken.
  • DAEDAE ✭✭✭
    edited February 22
    @STT Community

    Broken again
    Edit: i tried different devices. Several all IOS. Interesting to note that if I was not “signed in” it was working fine. However that is a read only situation. As soon as I logged in, mobile format stopped working. Additionally I have had to log in several times in the last week. Which is possibly why it seems to be working, then not working multiple times.
  • DavideBooksDavideBooks ✭✭✭✭✭
    It is working now, but it has been on and off for the past day.
  • DavideBooksDavideBooks ✭✭✭✭✭
    Broken again
  • AvatruneiAvatrunei ✭✭✭
    edited February 24
    Currently it's partly working. Forum's start page is still completely broken, subforums are working, and in thread view only favorites are broken. At least it's now bearable enough to find a thread and read them.

    Edit:
    After a second time of logging in and out forum's start page is working again too. But the favorites in thread view are still broken.
  • AvatruneiAvatrunei ✭✭✭
    edited February 24
    Now completely broken again.

    Edit:
    Logged out is everything normal. Logging out and in solved again this issue. I don't know what's causing the need for this excessive logging in and out orgy. But it must be a logging issue.

    Edit 2:
    Leaving the forums to another website causes the problems to return. Logging in and out helps only for the time I'm staying at the forums. When I leave to another website and return, problems are back.
  • DavideBooksDavideBooks ✭✭✭✭✭
    Still broken.
  • dext74dext74 ✭✭✭✭✭
    Still broken.
  • DavideBooksDavideBooks ✭✭✭✭✭
    It is currently working. Not sure for how long.
  • AvatruneiAvatrunei ✭✭✭
    edited February 28
    It is currently working. Not sure for how long.
    Dito.

    I wait for the LORD, my whole being waits, and in his word I put my hope.
Sign In or Register to comment.