Home Past Anomalies

[Resolved] Forum log in issues

SystemSystem admin
edited May 2 in Past Anomalies
This discussion was created from comments split from: Ads Issues/concerns? Post here!.

Comments

  • SonjaSonja ✭✭✭
    edited April 13
    Log in Forum Issue

    Starting from today Mobile Site is not working when I log in using my mobile phone & my username/password to forum.

    iiixbbtcqael.jpg

    Desktop Site is functional
    854duggfso4h.jpg

    Details: Mobile Samsung/Android 12/ Google Chrome
  • ShanShan admin
    I created a specific thread for this but also it was in a wrong discussion.

    I've reached out to the forums' support for assistance as I do not know what could be causing this.

  • ~peregrine~~peregrine~ ✭✭✭✭✭
    edited April 12
    q8x3qlb78z67.jpeg

    "In the short run, the game defines the players. But in the long run, it's us players who define the game." — Nicky Case, The Evolution of Trust
  • ShanShan admin
    q8x3qlb78z67.jpeg

    Thank you :)
  • ShanShan admin
    Our forum provider is working on it, this is an issue with the legacy theme we are using, and we are not the only ones.

    It is also a reminder for me to look into updating the forum theme :)
  • DavideBooksDavideBooks ✭✭✭✭✭
    An hour ago this didn't work. I couldn't even get on as a guest. Now I can get on for the first time in two days, but the look is very different. I think before it was formatted for my phone, but now it looks like the computer formatting, which doesn't work quite as well. Glad to have something, at least. Using a Samsung phone with Samsung internet browser. Tried the Google browser, but that hadn't been working, either.
  • AviTrekAviTrek ✭✭✭✭✭
    It seems like the issue is the mobile site as opposed to desktop site. My phone still has issues, but if I request the desktop version on the phone it works.
  • ShanShan admin
    AviTrek wrote: »
    It seems like the issue is the mobile site as opposed to desktop site. My phone still has issues, but if I request the desktop version on the phone it works.

    It varies.
    They are still working on it.
  • DavideBooksDavideBooks ✭✭✭✭✭
    It seems back to normal now. Thank you.
  • ~peregrine~~peregrine~ ✭✭✭✭✭
    Huzzah!
    "In the short run, the game defines the players. But in the long run, it's us players who define the game." — Nicky Case, The Evolution of Trust
  • SonjaSonja ✭✭✭
    I confirm. Problem solved, back to normal.
  • ShanShan admin
    The issue with access on mobile is resolved, but there is a lingering issue for some trying to access the forums on a computer. Our provider is looking into it.
  • ShanShan admin
    This community is awesome. Workaround provided by a player, on one of our social pages:
    On the forum page right-click on any of the "Sign In" options above, then choose: open the page in a new tab.
  • ~peregrine~~peregrine~ ✭✭✭✭✭
    Shan wrote: »
    Our forum provider is working on it, this is an issue with the legacy theme we are using, and we are not the only ones.

    It is also a reminder for me to look into updating the forum theme :)
    While you are looking into updating the forum theme, would you also consider adding a "Dark Mode" that users could toggle on & off? Pretty please? 🌓
    "In the short run, the game defines the players. But in the long run, it's us players who define the game." — Nicky Case, The Evolution of Trust
  • ShanShan admin
    Shan wrote: »
    Our forum provider is working on it, this is an issue with the legacy theme we are using, and we are not the only ones.

    It is also a reminder for me to look into updating the forum theme :)
    While you are looking into updating the forum theme, would you also consider adding a "Dark Mode" that users could toggle on & off? Pretty please? 🌓

    If that is available, sure.
  • Ishmael MarxIshmael Marx ✭✭✭✭✭
    Shan wrote: »
    This community is awesome. Workaround provided by a player, on one of our social pages:
    On the forum page right-click on any of the "Sign In" options above, then choose: open the page in a new tab.

    This! I've been unable to log on for a week via my laptop. The right-click solution worked! (Obviously)

    I also had the mobile log in problem described earlier in this thread, which has since resolved, but for a while I was blocked on both and was feeling super unwanted. (Kidding, sort of.)

    Now that both issues are fixed... I'm sure everyone will look forward to reading posts from me again! (Cue the Shrek "Applause" signs for the audience.)
  • Commander SinclairCommander Sinclair ✭✭✭✭✭
    Only took 8 days, but I can finally login to tell you I couldn't login! :D

    Thank you CS & Shan!
    I want to become a Dilionaire...
  • W.W. CarlisleW.W. Carlisle ✭✭✭✭✭
    Had to use the work around to get in after I was logged out yesterday. I'm on Kindle, which I guess is the mobile version, which should be fixed. On a side though possibly related note, I also couldn't access my saved password to log in to pay a utility bill either yesterday. I had to type it in manually. Could it be a glitch in a global update somewhere?
    W.W. Carlisle
    Played since January 20, 2019
    Captain Level- 99 (May 9, 2022)
    VIP 14
    Crew Quarters: 470/470 +2
    Most recent/Lowest- The Professor (1/5* Lvl 1) 5/24/22
    Immortalized x-707 5* x106, 4* x421, 3* x91, 2* x57, and 1* x27
    Most recent Immortal - Badgey 3* 5/10/22
    Current non-event project- Improving my Medical base skill and freeing slots by immortalizing my FF SCI crew and freezing the unhelpful. Currently have ONE- Temporal Agents! Engineering will be next.
  • Zombie Squirrel Zombie Squirrel ✭✭✭✭✭
    I just thought the workaround doesn t work on iPad, but thankfully @Shan confirmed that it works there as well. You just have to do a long tap and hold when u klick on the Sign In button, then the option „open a new window“ appears and it works.
    [BAD] BORG ASSIMILATION DRONES & •WATCHMEN•
  • ShanShan admin
    It all started with a "what if.. " the joy of learning something new :D

  • DaiMon BokDaiMon Bok ✭✭✭
    Just had this log-in issue happen to me today. Using a bookmarked link with saved log-in info on Chrome, and until today it was an automatic log-in. When I tried this morning, it didn't work. The workaround did fix it.
  • ShanShan admin
    This has now been fixed :)
Sign In or Register to comment.