Home Engineering Room

I cannot get on game. - iOS repeated error messages impacting access/gameplay (edit by ~Shan)

WaldoMagWaldoMag ✭✭✭✭✭
edited May 2021 in Engineering Room
I have three accounts and I play one on my iPhone 7 Plus iOS 14.4.2, the 2nd on my iPhone 6s iOS 13.6.1 and the last on my iPad mini 4 iOS 14.4.2.

I cannot get on either game on my iPhones. When I was on I tried to collect the 20 Chron in daily. After which I got an error message. Tried to restart and now cannot get in game. This happened the same way on both my iPhones.

This is the error message I got too when I tried to collect the Chron.


I can get in the game on my iPad account. But when I tried doing an ad doubler I got the same error message. But, I can still get in game to play game.

Edit getting in on both now. nope the error is back

Looks like you guys have broken the game.
Have you ever thought that multiple devices connected to one home internet wireless may try to run ads at the same time.
Use to only reset my internet.

Now just trying to run an ad on one of my devices is crashing the game on my iPhones so I cannot get back into game. I am going to guess that I am Locked out of game for 20 minutes.
The wait time between ads.

Edit2: now I cannot get on on my iPad too.


  • I am having the same.problem too. I was in the top 200 but I've been unable to log in for hours. I'm seeing the exact same error. I can't get in to keep my rank or finish my dailies. :(
  • It's been over 12 hours. Still unable to get in.
  • ljtd6z85d58p.jpg

    Still can't log in. This message doesn't swipe away. I have to close the game and restart to try again. Otherwise it keeps glitches and repeatedly popping up.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    Last night I got on my voyage needed to be refreshed. I was fed up with the game and just quit.

    I tried to get on just now and cannot get on. Same as as @Little Indiana describes above. I am in Illinois, btw.

    This was my iPad account. I tried my iPhone 7 Plus and could not get on, same as above.
    However, I got on on my iPhone 6s.
    But when I went and tried to claim my daily reward I got the error. I know if I exit I will not be able to get back in. So i will try to do what I can on it. Which ended up being nothing. Every thing I clicked on arena got error message nothing loaded.Tried to scan got error message. Went to my voyage nothing loads. However, I can exit out of the voyage screen even though it did not load.

    Tried to build a crew's equipment. The first screen loads showing the items for the first build. I try to click on an item that items build does not load.

    Tried to cadet mission, cannot even get the missions, clicking on the engage button brings up error message.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    I submitted a ticket today online through my web browser.

    I just checked looks like I can now get on with my iPhone 7 Plus account and my iPad account. Still seeing error on my iPhone 6s which is running iOS 13.6.1. Not enough memory on it to upgrade. Have to save it on compiter through iTunes in order to upgrade.
    Spoke to soon . iPhone 7 got my first daily Chron ran ad and then tried to get my daily reward and I get the unknown error message.

    I will see if I stay away from ads on my iPad if I can play the game then.

    Now I cannot get on any of them again. I should have never run the ad on my iPhone 7. Seems to effect all my accounts.
  • WrightWright ✭✭
    I couldn’t open the game this morning, now I can but I can’t do anything in it, even raise a ticket with Support.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    I have found my airplane mode turned on which I did not do. ( Edit: because it is so easy to accidentally bring up the screen that allows one to turn off and on airplane mode, I think this probably was accidentally shut off by me but cannot be positive)
    I got back in the game even ran ad. Went to do a voyage and the game would not except any name. I switched on an off my internet (which is how I am getting on the game) still had the name screen on and it accepted the voyage.

    Looks like maybe away around this error temporarily is to go to your settings and turn the internet on and off. I make sure internet is on by checking my internet browser, than I go back into the game. I do this with the stt still open.

    Nope lost it again. Maybe I will switch airplane mode on and off too.
    No luck. But will try my other devices(accounts). Maybe support is trying to work on it at the same time.

    This was on my iPhone 7 Plus
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    I started on my iPhone 6s by first turning airplane mode on and off (do not think necessary but did it any how) followed by turning internet on and off.

    Started game got on. Did my voyage dilemma. Trying to get 5 arena battles in now. I wrote this after doing 3 arena battles when I went back to game I got the error again. Tried turning on ad off while game open no luck. Will now close Ap and try turning internet on and off. Back on. So far so good. Trying to get skirmish to 1200 Intel cost. Ok got skirmish to 1200 Intel cost. Trying to get 10 shuttle missions in. I have a 30 second return time for almost all my factions.
    Looks like I was in active to long message is back. Tried while Ap open internet on and off, no success. Closing and on and off internet then reopen.
    Did do it twice but got back on. Trying to finish shuttles now. Got shuttles done. Did 4 cadet and the ad double. 20 minutes will just run an ad warp. I closed then tried to get back on got error. I turned off and on my phone settings for internet got back in game.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    Went back to my iPhone 7 Plus. Still cannot get on even with internet on and off.

    Okay I got on had to leave internet off for a little time before turning it back on,

    I believe that the error will occur if I am inactive either in the game or with Ap closed. Do not think the ads are causing it. I was able to run a few ads now. I think it is most likely that when I thought ads were causing some problem, it was the inactivity that was the problem not the ad.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    The thing about my iPad, it has the same problem as described above.
    It is wireless internet only (no modem or sim)

    I watch YouTube videos on my browser and play other games. The only problem I am having is with the STT Ap.
  • WrightWright ✭✭
    I get in, it works a little, then dies again
  • WrightWright ✭✭
    I’m on my iPhone, now lost a day of play and rewards
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    On my iPhone 7 Plus seems to be working except when I run an ad. Twice now I run and ad and I get the error message after I watch the ad.

    Edit: on my iPad I got the error message as soon as I started the Ap but game still came up I was able to collect the 2nd daily Chron and also use ad for 10 more.
  • WrightWright ✭✭
    Can’t get in the game today again.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    Last night the game was more stable for me.

    The only time I was getting the error was when I ran an ad and did not receive a reward which was almost. all the time,

    After which I would have to close the Ap. If I could not get back on because of error. I would go to settings and turn the internet on and off , might take more than once , might have to leave the internet off for a little time first.
  • WaldoMagWaldoMag ✭✭✭✭✭
    Ok they responded and talked about clearing the safari cache.

    I did some of it on my iPad.

    But I decided to delete the game Ap I installed last. I believe it was an ad for this game,

    The game was a puzzle game. Where you put the pieces together to form a picture. The pieces looked somewhat like Tetris pices.

    So far so good. Though initially i had to turn airplane mode on and off waiting a little time between then I also turned internet off and on waiting a bit between.
  • WrightWright ✭✭
    I tried deleting and reinstalling the app but can’t get in the game still.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    Trying to get on with my IPad and now it will not let me on, cannot get rid of message.

    So looks like the Ap I deleted was not the cause of the problem
  • WrightWright ✭✭
    Still no response from Support by email or on here, two days play lost.
  • WaldoMagWaldoMag ✭✭✭✭✭
    I have shutoff my device and turned it back on. Then I go to settings, I Turn on airplane mode wait a couple minutes turn it back off. I then turn off internet wait a couple minutes then turn it back on. I leave settings. Then try bringing up the game. There are times the error message pops up but the game still loads. Other times the message will not go away. I repeat the internet off and on part waiting a little longer before turning the internet back on. Eventually I can get on the game and play.

    But Ads seem to be bringing up the error when I run them. So I will stop doing ads.
  • WrightWright ✭✭
    It’s not ads for me, it’s the whole game.
  • WaldoMagWaldoMag ✭✭✭✭✭
    Ya I know @Wright you are getting the error at the beginning and it will not go away. So you cannot get in the game. That has happened for me too. It just that now turning airplane mode on and waiting a minute and if that does not work shutting doen my phone and turning it back on then turning airplane mode on, waiting, and turning it off, eventually works for me. I might have to repeat some or all.

    For me though when I was locked out of the game, happened after getting the error when in the game and that was after watching an ad and not getting the reward but just the error message.
  • WrightWright ✭✭
    I’ve tried everything and still having issues.
  • WaldoMagWaldoMag ✭✭✭✭✭
    Too bad, hopefully someone from TP will help us here.
  • ShanShan ✭✭✭✭✭
    I do not know what could be causing this.
    I see a few reports but so far nothing stands out.

    Are you all on iOS?
    Was there an update to your device prior to this happening?
    Does it happen while on wifi and on cellular data?
  • WaldoMagWaldoMag ✭✭✭✭✭
    It happens on both. But I am always on wifi, so I am only trying cellular after I have the error.

    I can try cellular but I have only one device that is cellular. I can try the other two as hot point to it.

    I updated both my iPhone 7 Plus and iPad mini 4 to iOS 14.5.1

    My iPhone 6s I have to save to computer through iTunes before I can update. Because it is low in memory, better for me to make sure I have it backed up before updating. It is running iOS 13.6.1

    It is not as bad as it was on Thursday for me. It is still there but by either restarting my devices and turning the wifi off and on. I can get back on.

    I did follow supports info and cleared safaris website data. I of course had to then login to everything to use those sites.

    I did that only on two devices. But the turning wifi off and on seems to be the thing that works besides shutting down phone and turning it back on.

    No updates before this problem occurred. It does effect all 3 of my devices. I play my 3 accounts on one device only.

    I am going to try playing another game on my iPad right after the error occurs to see if the other game has a problem after the error on STT. Something I have not done yet.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    Okay error occurred on my iPhone 7+ I tried township and it worked.

    Another thing not sure if this the iOS update to 14.5.1, but I play the game at home with the power connected. I use to get an unrecognized device error message when I would hit the usb connector. I have not seen that error message anymore. Not sure if this might be related to it. Maybe that is what the error message I am getting from the game is in reference to.

    I should also mention earlier on my iPhone 6s I got the error message without running an ad first. So it may not be related to ads. Usually I do get it after watching an ad though. Then it might be there still when I restart the game. At which point turning the internet off and on will usually get me back in.
  • WarthogWarthog ✭✭
    I also cannot access the game on my iPad. I receive the error message posted above. I can occasionally join the game, usually around the daily reset time. I have had no issues on my iPhone or PC (steam). As of now only my iPad is affected.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited May 2021
    I am going to try a new method after the error, will not go away. I will turn the wifi off (and also turn cellular data off on my iPhone 7+) then try the game, get the internet unavailable message from game, then exit, turn on wifi (and cellular data on my iphone7+) then start the game. This for me seems to be all i need to do. Before I might have to do the off and on repeatedly or restart the device to get back in the game.

    I will also try to use my devices unplugged to see if I get the error message when not plugged into power.
  • ShanShan ✭✭✭✭✭
    Thank you.
    There is also the possibility of internet routing issues.
    i currently do not see many reports of this but I will keep an eye out.
Sign In or Register to comment.