Home Engineering Room

Fleet Boss Battles Issues thread

Use this thread to report any issue you might encounter with Fleet Boss Battles or the Captain's Bridge.

Be clear and precise, provide screenshots when you can.
Don't forget to mention the platform you saw the issue on as well.

Thank you!
«134567

Comments

  • I'm not sure if it's intended but the elements seem awfully small. dmauxwrb0u5v.png
    Android, 18:9 aspect ratio
    And i'm seeing a 1 with the bridge menu item, however, on the bridge there's nothing to be seen that warrants any action.
  • ShanShan admin
    I'm not sure if it's intended but the elements seem awfully small. dmauxwrb0u5v.png
    Android, 18:9 aspect ratio
    And i'm seeing a 1 with the bridge menu item, however, on the bridge there's nothing to be seen that warrants any action.

    Regarding the notification on your Bridge, I have not seen this yet.
    Do you maybe have components that could be used for the bonuses?
  • Automaton_2000Automaton_2000 ✭✭✭✭✭
    I'm not able to collect any rewards from the battle. Our fleet completed easy and during the first battle I used 2 valor; one to unlock a node, one to unsuccessfully attempt to unlock a node. I was on the damage leaderboard before the boss went down. Now it looks like this (2nd battle on easy currently underway):

    9y9hcwsbpskw.png
    4a3m69111g1v.png
    z78vck3x5zc5.png

    There's no record of the last battle, although other fleetmates report that they did collect their rewards. Issue occurs after several restarts and on all devices I own.
  • ShanShan admin
    I'm not able to collect any rewards from the battle. Our fleet completed easy and during the first battle I used 2 valor; one to unlock a node, one to unsuccessfully attempt to unlock a node. I was on the damage leaderboard before the boss went down. Now it looks like this (2nd battle on easy currently underway):

    9y9hcwsbpskw.png
    4a3m69111g1v.png
    z78vck3x5zc5.png

    There's no record of the last battle, although other fleetmates report that they did collect their rewards. Issue occurs after several restarts and on all devices I own.

    For that battle did you do at least 200k damage?
    There is a minimum damage requirement to be eligible for rewards.
  • NoNameNamerNoNameNamer ✭✭✭✭
    Combo progress is not updating on my end even when myself is the one unlocking nodes. Restarting the game is the only working solution for me.
  • Automaton_2000Automaton_2000 ✭✭✭✭✭
    edited July 12
    I just unlocked a node with Changeling, but Changeling wasn't in the list of possible traits.

    Screenshot_2022-07-12-17-26-07-617_com.disruptorbeam.StarTrekTimelines.jpg?width=1058&height=476

    IMG_6875.png?width=1058&height=595
    Shan wrote: »
    I'm not able to collect any rewards from the battle. Our fleet completed easy and during the first battle I used 2 valor; one to unlock a node, one to unsuccessfully attempt to unlock a node. I was on the damage leaderboard before the boss went down. Now it looks like this (2nd battle on easy currently underway):

    9y9hcwsbpskw.png
    4a3m69111g1v.png
    z78vck3x5zc5.png

    There's no record of the last battle, although other fleetmates report that they did collect their rewards. Issue occurs after several restarts and on all devices I own.

    For that battle did you do at least 200k damage?
    There is a minimum damage requirement to be eligible for rewards.

    I don't know and since the previous damage rankings don't show, I can't check. Could you either remove that restriction or add that requirement to the info button in game? I didn't see it mentioned anywhere ahead of time or in the info panel.

    edit: I see that the Personal Damage reward brackets start at 200k, but I didn't receive any Boss Destruction rewards either (merits/rep rations) despite participating in the battle.
  • edited July 12
    I tried 4 times to start a battle, and ended up wasting all 4 of my starting Valor. After selecting ship and crew, tapping the Engage button, the game went to the "vs" screen showing my ship and the Doomsday Machine. Then it just hung there for several minutes each time. I waited longer after each attempt, so 5, 8, 10, and finally 15 minutes or so. Nothing happened. If I used the "back" button on my phone interface, it came up with a message "Hailing Starfleet" so I know the game itself hadn't locked up completely. But the only effect was after several minutes the popup asking if I wanted to exit the game. Upon reloading, the main screen showed one less Valor on the FBB button at the bottom.

    Platform = Android 11 on phone

    Edit: After regenerating another Valor point, I tried again. Same problem. This time I watched the clock and literally waited 30 mins before closing the game to re-load. Simply cannot load past the "vs" screen.
  • ShanShan admin
    I just unlocked a node with Changeling, but Changeling wasn't in the list of possible traits.

    Screenshot_2022-07-12-17-26-07-617_com.disruptorbeam.StarTrekTimelines.jpg?width=1058&height=476

    IMG_6875.png?width=1058&height=595
    Shan wrote: »
    I'm not able to collect any rewards from the battle. Our fleet completed easy and during the first battle I used 2 valor; one to unlock a node, one to unsuccessfully attempt to unlock a node. I was on the damage leaderboard before the boss went down. Now it looks like this (2nd battle on easy currently underway):

    9y9hcwsbpskw.png
    4a3m69111g1v.png
    z78vck3x5zc5.png

    There's no record of the last battle, although other fleetmates report that they did collect their rewards. Issue occurs after several restarts and on all devices I own.

    For that battle did you do at least 200k damage?
    There is a minimum damage requirement to be eligible for rewards.

    I don't know and since the previous damage rankings don't show, I can't check. Could you either remove that restriction or add that requirement to the info button in game? I didn't see it mentioned anywhere ahead of time or in the info panel.

    edit: I see that the Personal Damage reward brackets start at 200k, but I didn't receive any Boss Destruction rewards either (merits/rep rations) despite participating in the battle.

    It's part of the FAQ and I am taking note that it needs to be in the info text as well.
  • I was supposed to obtain 1 Valour an hour ago, I started the game on another platform and suddenly the time for the next Valour reset to 3 hours...
  • edited July 13
    e62sju0kpiof.jpeg
    The difficulty Level easy, normal, hard, … is in the wrong order.

    Also, admirals (fleet leaders) should be able to leave a “recommended” tag mark as like as with the starbase donations, so to make clear, where the joined attacks should be happening on.
    Looking for a fine fleet? With the game having reached the age of a small child, players went and new joined.
    We are running a fleet with about 100 captains over 2 game fleets and are also connected in friendship with Klingons. Grab your daily starbase donations? Chat about Trek? Want more than just the game? Consider joining TLA

    Contact Capt_Capacitor or me Khazaan in-game, here or on the LINE app
  • edited July 13
    I'm not sure if it's intended but the elements seem awfully small. dmauxwrb0u5v.png
    Android, 18:9 aspect ratio
    And i'm seeing a 1 with the bridge menu item, however, on the bridge there's nothing to be seen that warrants any action.

    On iPhones with a notch, part of it gets “hidden” by the hardware - totally robe with it, as I don't like the borders left and right e.g. on the “Fusion Final Screen”.

    But the “x” and “«” (back arrows) should be minimal repositioned and resized. It's very hard to hit - but sorted out, if the a aspect ratio gets adjusted for bridge and new fleet battles.

    49kzqocaa1kh.jpeg

    Also: when closely examining the bridge pic AND some of @Automaton_2000 screenshots, there seem to be a border in the left side) on some [meaning if in Landscape mode with the notch left its fine] but NOT at the same on the right side [if the phones notch is right]

    Strangely enough, the “screensafe” area is not on all screenshots
    Looking for a fine fleet? With the game having reached the age of a small child, players went and new joined.
    We are running a fleet with about 100 captains over 2 game fleets and are also connected in friendship with Klingons. Grab your daily starbase donations? Chat about Trek? Want more than just the game? Consider joining TLA

    Contact Capt_Capacitor or me Khazaan in-game, here or on the LINE app
  • Adding on to my earlier comment, I saw a suggestion on a Reddit thread that restarting my device might help. I did so, and it did indeed allow me to complete ONE battle successfully. However, after waiting for another Valor point to become available just now, the game is back to hanging endlessly on the "vs" screen again. Restarting our devices before every battle is not really a good thing to have to do in order to even attempt to use this new "feature"
  • <TGE> Darxide<TGE> Darxide ✭✭✭✭
    I just unlocked a node with Changeling, but Changeling wasn't in the list of possible traits.

    My fleet had something like this happen earlier, too. We had an impossible combination. The displayed trait and the ? trait that revealed after the node was unlocked do not exist together on any 1, 2, or 3* crew. And the second trait was also not in the list.


    Also, are we supposed to get any kind of bonus for being the one to unlock one of the nodes? So far, it doesn't seem like it gives anything and the people attempting to unlock nodes are sacrificing their overall damage and just end up getting fewer rewards for doing all of the heavy lifting.
  • I was supposed to obtain 1 Valour an hour ago, I started the game on another platform and suddenly the time for the next Valour reset to 3 hours...

    I have discovered the cause for this, when someone buys tickets to keep on fighting the counter resets to 3 hours, hope this helps everyone. check how far away you are from the next ticket before buying with Dilithium
  • KanonKanon ✭✭✭✭✭
    I'm confused, not sure if clarified: is there any *personal* benefit in unlocking a node? Not the last one that completes a combo (that gives you that mark in the ranking). I was under the impression that there was, hence not being allowed to unlock more than one per combo, but if it is visible or pointed out somewhere in game, I'm not seeing it.
  • Looks like managed to unlock 3 nodes ..

    I only selected the Betazoid crew .. and after a made an attack .. it gave me the two other nodes.

    d34j0zr1n1vq.png
  • My FBB battle view when I select a crew from the combo screen:
    mc8pogk9ajob.png

    Just able to hit auto, because can't see anything. First 2 valor waste because didn't know what was happenning
  • [RotP]Ran Airen[RotP]Ran Airen ✭✭✭✭
    4h1bf5a32v2v.jpg
    d9evljrhsnzm.png

    Maverick is not one of the possible traits. But I was given the option of Iden for "Brutal, Maverick". I believe the real target here was "Brutal, Duelist" but it is not shown that way.
    Member of Rise of the Phoenix.
  • NoNameNamerNoNameNamer ✭✭✭✭
    edited July 13
    MAJOR BUG: The list of possible traits we see in the game is not the full list. A maximum of 18 traits are shown in my current combo chain but the STT server sends a list of 20 traits. I've looked into this after a fleet member noticed a crew popping up on the crew selection list with a trait that's not shown on screen. The 2 traits that are not displayed in my case are MAVERICK and LURIAN.
    unknown.png
    unknown.png

    EDIT: Sure enough, a fleet mate unlocked a node with one of those traits that didn't get listed (Maverick)
    emyd9jutarpk.png
  • RW_EagleRW_Eagle ✭✭
    edited July 13
    I completed the level 1 bridge, however the premium 10x pull is not showing up in the portal even though my portal count went up by 1 from 78 to 79. Other items in the portal add up to 78. The interface actually advance to level 2 before I could collect the premium pull. 4vw8r982wrjg.png
    20pgrm803eg8.png
    uszbmvfd9i0f.png
  • ShanShan admin
    RW_Eagle wrote: »
    I completed the level 1 bridge, however the premium 10x pull is not showing up in the portal even though my portal count went up by 1 from 78 to 79. Other items in the portal add up to 78. The interface actually advance to level 2 before I could collect the premium pull. 4vw8r982wrjg.png
    20pgrm803eg8.png
    uszbmvfd9i0f.png

    The icon and description are incorrect, this was communicated but I understand it can be easy to miss.
    Look in the Honor Hall, you should see a free Super Rare Behold.
    Rewards are automatically claimed when the Bridge levels up.
  • RW_EagleRW_Eagle ✭✭
    Shan wrote: »

    The icon and description are incorrect, this was communicated but I understand it can be easy to miss.
    Look in the Honor Hall, you should see a free Super Rare Behold.
    Rewards are automatically claimed when the Bridge levels up.

    Thanks Shan, found it
  • Paladin 27Paladin 27 ✭✭✭✭✭
    MAJOR BUG: The list of possible traits we see in the game is not the full list. A maximum of 18 traits are shown in my current combo chain but the STT server sends a list of 20 traits. I've looked into this after a fleet member noticed a crew popping up on the crew selection list with a trait that's not shown on screen. The 2 traits that are not displayed in my case are MAVERICK and LURIAN.
    unknown.png
    unknown.png

    EDIT: Sure enough, a fleet mate unlocked a node with one of those traits that didn't get listed (Maverick)
    emyd9jutarpk.png

    Adding another instance of this. Human is one of the fixed traits we see in a combo. Not shown in the 18 on the screen.
    2ztmkmwzcckx.png
  • edited July 13
    Apparently you can scroll the Traits screen on the web (Facebook?) version to see the fourth row of traits. Windows, iOS, and Android do not move whatever direction we've tried swiping.
    Fleet Admiral, eXodus
    Fleet Discord | Fleet Wiki
  • I just unlocked a node with Changeling, but Changeling wasn't in the list of possible traits.

    The reason for this — and it’s a serious problem — is that there can be a fourth row of traits that is impossible for many players to see. I discovered this when a similar situation occurred in our fleet.

    Here’s what I see on my iPad. No amount of swiping or gesturing changes what I see.
    kn2k8x2iui13.png

    But here’s what I see if I load the game in my web browser and fiddle with the mouse a little bit.
    6fgul52lo4lc.png

    There’s a fourth row of traits below the bottom of the screen, and as far as I have been able to determine in an hour of messing around with it, is only accessible in the web interface, not on any iOS device. My fleet mates have reported that Android devices match iOS devices in this respect. They can’t swipe/scroll to see the 4th row on Android either.

    This needs to be fixed immediately. It can only lead to endless frustration, even anger.
  • SimsSims ✭✭
    I just destroyed the easy one for the fleet but it's back with more to do to kill it! Resiliant thing must have bent a timeline.
  • ShanShan admin
    Sims wrote: »
    I just destroyed the easy one for the fleet but it's back with more to do to kill it! Resiliant thing must have bent a timeline.

    Are you sure the difficulty mode have not switched on you and you are looking at Normal difficulty now? The Boss HP do not change for a specific difficulty.
  • ShanShan admin
    I just unlocked a node with Changeling, but Changeling wasn't in the list of possible traits.

    The reason for this — and it’s a serious problem — is that there can be a fourth row of traits that is impossible for many players to see. I discovered this when a similar situation occurred in our fleet.

    Here’s what I see on my iPad. No amount of swiping or gesturing changes what I see.
    kn2k8x2iui13.png

    But here’s what I see if I load the game in my web browser and fiddle with the mouse a little bit.
    6fgul52lo4lc.png

    There’s a fourth row of traits below the bottom of the screen, and as far as I have been able to determine in an hour of messing around with it, is only accessible in the web interface, not on any iOS device. My fleet mates have reported that Android devices match iOS devices in this respect. They can’t swipe/scroll to see the 4th row on Android either.

    This needs to be fixed immediately. It can only lead to endless frustration, even anger.

    Thanks for this, any UI change like this will require a client fix so that's not something that can happen immediately.
  • Shan wrote: »
    Thanks for this, any UI change like this will require a client fix so that's not something that can happen immediately.

    Acknowledged; “immediately” has some hyperbole baked in. Still, should be a top priority if WR wants FBB to be a good play experience.
  • EnderWEnderW ✭✭✭✭✭
    nr5hj6qd3fx0.png

    This has happened twice with me now and required a restart of the game. The above is the second instance. What started is I pressed the button to change the ship and it removed the crew I had on the previous ship but didn’t go to the ship selection screen, it just stayed on the attack screen. I pressed to go back and it just added another screen layer. That’s when I restarted and it cleared the problem. Still, very frustrating.
    Playing Since: 2018-02-26. Level: 99
    Fleet: ÷ Battleship Yamato, Squad Leader & Fleet Officer
    12hr, 38min Voyage /wo Refuel; 20K+ Gauntlet Rounds; Highest Event Rank: 8 (God of Thunder)
Sign In or Register to comment.